TFTW Apps - Swiss Post Label Printer App Service is back up – Incident details

Experiencing partially degraded performance

Swiss Post Label Printer App Service is back up

Resolved
Major outage
Started about 13 hours agoLasted 10 minutes

Affected

Swiss Post Label Printer

Operational from 10:06 AM to 10:06 AM, Major outage from 10:06 AM to 10:16 AM

Swiss Post Label Printer App Service

Operational from 10:06 AM to 10:06 AM, Major outage from 10:06 AM to 10:16 AM

Updates
  • Resolved
    Resolved
    Swiss Post Label Printer App Service is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Swiss Post Label Printer App Service is down at the moment. This incident was automatically created by Instatus monitoring.